Only devices with a minimum OS version of ____ are compatible with the zero-touch provisioning process.

–Only devices with a minimum OS version of ____ are compatible with the zero-touch provisioning process.–

–The correct answer is 8.0

Leave a Comment